Disabling the captive web portal on Omniaccess 4302

Locked
azhar
Member
Posts: 79
Joined: 23 Apr 2008 11:33

Disabling the captive web portal on Omniaccess 4302

Post by azhar » 24 Nov 2009 06:56

Hello

can anyone tell me how to disable the captive web portal on the OAW 4302. I have disable all authentications on the 'Authentication Methods-> Security' page but on the 'Captive portal' page, the 'Authentication Enabled' stays on and is greyed out, so I cannot disable it. Any ideas on how i can get across doing that. I do not want my clients to have a portal page when they connect to the internet.

regards,

Azhar

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1320
Joined: 01 Jul 2008 10:51
Location: Germany

Re: Disabling the captive web portal on Omniaccess 4302

Post by silvio » 24 Nov 2009 11:08

Hi,
per default captive portal isn't active. The config depends of the PEF licence and of the version of your controller. Please, provide this info.

Check which aaa profile is in the used virtual AP the active one. What is the initial role in this aaa profil?

regards Silvio

azhar
Member
Posts: 79
Joined: 23 Apr 2008 11:33

Re: Disabling the captive web portal on Omniaccess 4302

Post by azhar » 26 Nov 2009 01:30

Hello

thank you for your reply.


the version is as below:

(OAW-4302) (config) #show version Alcatel Operating System-Wireless.
AOS-W (MODEL: OAW-4302), Version 2.5.3.0
Website: http://www.alcatel.com/enterprise
All Rights Reserved (c) 2005-2006, Alcatel.
Compiled on 2006-06-28 at 12:23:35 PDT (build 12779) by p4build

ROM: System Bootstrap, Version CPBoot 1.2.11 (Sep 13 2005 - 17:39:11)

Switch uptime is 2 days 15 hours 15 minutes 24 seconds
Reboot Cause: User reboot.
Supervisor Card
Processor (revision 16.20 (pvr 8081 1014)) with 256M bytes of memory.
32K bytes of non-volatile configuration memory.
256M bytes of Supervisor Card System flash (model=CF 256MB).


also, when you are saying virtual AP aaa profile, what are you referring to.



This is the licence table:


License Information
Service Status and Current Limits
Access Points 6
Remote Access Points 3
Wireless Intrusion Protection DISABLED
Policy Enforcement Firewall ENABLED
Remote APs ENABLED
External Services Interface DISABLED
Client Integrity Module DISABLED
VPN Server DISABLED
xSec Module DISABLED
MMC AP DISABLED
Netgear AP DISABLED
Ortronics AP ENABLED







License Table
Key Installed Expires Flags Service Type Actions
Jr/Hlqji-uF0HZHA2-CdpKYVsD-DQVmH18R-Ee6AojdK-AZU 2009-09-16 14:44:28 Never E Remote Access Points: 1
WWyBoRcB-ZO1z9JYn-yRy39h9s-rqQAniK7-m4w7F0EY-EA4 2009-09-16 16:43:17 Never E Ortronics AP
Jr/Hlqji-uF0/CGdJ-GHs9Ke8S-lpFXPzYm-fUJU1P2m-GfY 2009-09-16 16:46:50 Never E Remote Access Points: 1
clKe5L1Y-hMbnn13J-YuTHYEyn-tTGE4sYx-PNl7AwYu-NAY 2009-09-16 16:47:50 Never E Policy Enforcement Firewall
d6BTRcWG-xqjibnQN-wy+XXG+9-fYhYOZe5-impAJGSB-lSA 2009-11-08 23:08:50 Never E Remote Access Points: 1


what are you referring to when you are saying the aaa profile on the virtual AP? I have not configured any virtual APs on this system.

regards,

Az
You do not have the required permissions to view the files attached to this post.

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1320
Joined: 01 Jul 2008 10:51
Location: Germany

Re: Disabling the captive web portal on Omniaccess 4302

Post by silvio » 26 Nov 2009 03:47

Hi,
R2.5 is very old. I do only know config in R3 (since more than 3 years) and the config in R3 is very different to 2.5. So I can't give you help for your question in R2.5.
Have you looked in docu for R2.5?
In your user Roles I can see that the logon role has a policy captiveportal. Normaly traffic will firstly allocate to this user role logon. So this policy will work. You can try to delete this policy from this role. Than you need an other one. For test you can try with allowall - but this isn't clever in normal work (for security).
I by myself would prefer to update to V3.4 and do new config the complete controller.
regards Silvio

Locked

Return to “OmniAccess WLAN 4302”