PIM DENSE

Post Reply
yoronto
Member
Posts: 3
Joined: 16 Jun 2020 03:36

PIM DENSE

Post by yoronto »

Hello everybody,

I have to use PIM DENSE protocol to perform multicast through 2 VLAN.
VLAN 109 is the emitter;
VLAN 101 is the receiver.
Multicast IP is 224.64.64.66

The static routes are correct as SNMP and FTP protocols are correctly transfered. Unfortunately, multicast is not reaching the receiver (which has autosubscription flag).

my config:
-------------
vlan 1 admin-state enable
vlan 101 admin-state enable
vlan 101 name "Yor1"
vlan 102 admin-state enable
vlan 102 name "Yor2"
vlan 101 members port 1/1/1 untagged
vlan 102 members port 1/1/2 untagged

ip interface "vlan101" address 10.61.10.2 mask 255.255.255.0 vlan 101 ifindex 1
ip interface "vlan102" address 10.1.10.1 mask 255.255.255.0 vlan 102 ifindex 2

ip multicast admin-state enable
ip multicast vlan 101 admin-state enable
ip multicast vlan 102 admin-state enable
ip multicast static-group 224.64.64.66 vlan 101 port 1/1/1
ip multicast static-group 224.64.64.66 vlan 102 port 1/1/2

ip static-route 10.61.2.0 mask 255.255.255.0 gateway 10.61.10.12 metric 1
ip static-route 10.1.1.0 mask 255.255.255.0 gateway 10.1.10.11 metric 1

aaa authentication console "local"
aaa authentication ssh "local"
aaa tacacs command-authorization disable
mvrp enable
ip load vrrp

ip load pim
ip pim interface "vlan101"
ip pim interface "vlan102"
ip pim dense group 224.64.64.0/24
ip pim sparse admin-state disable
ip pim dense admin-state enable

ipv6 pim sparse admin-state disable
ipv6 pim dense admin-state disable


Note: show ip pim neighbor does not show any neighbor, is it the problem? How to config neighbor?
I searched in AL manuals and through the forum, and I think it is correct but it does not work :(
Anyone to help me? Please :)

yoronto
Member
Posts: 3
Joined: 16 Jun 2020 03:36

Re: PIM DENSE

Post by yoronto »

It works, just a TTL problem.

Issue solved.

Post Reply

Return to “OmniSwitch 6860 / 6860E”