Mobile 300 set on OXO Connect 3.1?

Post Reply
User avatar
alex
Senior Member
Posts: 1355
Joined: 06 Jul 2004 07:27
Location: Russia
Contact:

Mobile 300 set on OXO Connect 3.1?

Post by alex » 12 Jul 2019 01:36

Hi fellows
Anybody got Mobile 300 set running on OXO Connect 3.1?
ALU says it's not possible on a new installation. That's sounds a bit stupid - how they going to sell their sets if a customer sees that they are not supported?
If it looks like a duck, swims like a duck, and quacks like a duck, then it probably is a duck.

User avatar
KoenC
Member
Posts: 44
Joined: 18 Feb 2015 10:38
Location: Belgium

Re: Mobile 300 set on OXO Connect 3.1?

Post by KoenC » 15 Jul 2019 08:06

Hi Alex,

We also encountered this issue and couldn't reinitialize the old phones on our OXO Connect 3.1 either.
I tried to configure them in our labo system as a 3th party GAP device, but the PBX still seems to recognize them,
preventing them from popping up in the DECT activation tool...

You should check your R3.1 documentation package; OXO_Connect_3.1_Feature_List_ENT_SMB_041428_GEN_1
Here is clearly stated that a new OXO Connect 3.1 (L1) are not compatible with 300 / 300EX / 400 / 500 / 500EX DECT phones.
An upgraded OXO Connect 3.1 (L101) however still support the old DECT phones mentioned above.

This is something ALE has put in the licensing of the new PBX, for the moment I haven't been able to figure out which flag it is and if we can deactivate it or not.
So right now you have 2 options:
- find an old CPU you can upgrade and use that upgraded CPU as the one for your OXO Connect 3.1 system.
- upgrade all the current old 300 DECT phones to the new series: the 8232s DECT.

Hopes this info helps you a bit, if I manage to find it, I'll post it in the forum.

Greets and good luck
If I'm ever on life support, unplug me. Then plug me back in, see if that works...

User avatar
alex
Senior Member
Posts: 1355
Joined: 06 Jul 2004 07:27
Location: Russia
Contact:

Re: Mobile 300 set on OXO Connect 3.1?

Post by alex » 15 Jul 2019 08:53

Thanks a lot, KoenC. Very good info!
If it looks like a duck, swims like a duck, and quacks like a duck, then it probably is a duck.

alexeik
Member
Posts: 270
Joined: 26 Apr 2007 10:47
Location: Bad Oeynhausen, germany

Re: Mobile 300 set on OXO Connect 3.1?

Post by alexeik » 16 Jul 2019 04:39

its the same with all old sets. only 80x9 or 80x8 are working when its a new system...

Post Reply

Return to “DECT”