6860E vf-link-mode issue

Post Reply
NotTheSwitchLead
Member
Posts: 4
Joined: 29 Nov 2018 16:31

6860E vf-link-mode issue

Post by NotTheSwitchLead » 29 Nov 2018 16:44

I'm trying to set up four 6860E switches in a virtual chassis. On both of the switches I've tried so far, they boot up out of the box in auto vf-link-mode. I've tried issuing the command "virtual-chassis vf-link-mode static", but I get the error message "This configuration is not supported for stackport platform." I have not been able to find anything at all online regarding that error.

I've tried editing vcsetup.cfg to remove the line "virtual-chassis vf-link-mode auto", and I've tried changing it to "virtual-chassis vf-link-mode static" and rebooting the switch, but no matter what, it goes back to auto.

I've also tried logging in through the Webview interface and changing the setting that way, but with the same error about the stackport platform.

I'm doing this because I don't have the stacking cables to use with the dedicated stacking ports, and I'm trying instead to use the SFP+ ports. Based on what I've read, I think I should be able to do that, but I can't seem to figure out how.

Thanks in advance for any insight!

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1347
Joined: 01 Jul 2008 10:51
Location: Germany

Re: 6860E vf-link-mode issue

Post by silvio » 02 Dec 2018 06:12

This isn't an issue. Both the QSFP ports are only for VFL - so you can't switch to static mode.
To use the SFP+ ports you have to put the wished ports into auto-vfl-state:

Code: Select all

virtual-chassis auto-vf-link-port 1/1/51
virtual-chassis auto-vf-link-port 1/1/52
best regards
Silvio

NotTheSwitchLead
Member
Posts: 4
Joined: 29 Nov 2018 16:31

Re: 6860E vf-link-mode issue

Post by NotTheSwitchLead » 07 Dec 2018 15:19

silvio,

Thank you for your reply. I have attempted to do as you suggested, but ran into another issue. When I issue the command:

virtual-chassis auto-vf-link-port 1/1/29 (for example)

It worked on a couple of the ports I tried it on, but on most ports (on four different switches), I'm getting the error:

ERROR: Operation not allowed as port state is not fixed (@4415)

I worry that I am exposing myself as a bit of a newbie, but I had previously worked with AOS 6 on OS6850Es, and this version of AOS seems very different. As before, I have searched for this error online, and didn't find much. The ports I'm trying to add to the auto-vf-link are all enabled and connected physically. Also as before, any insight you (or anyone else) can provide would be very much appreciated.

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1347
Joined: 01 Jul 2008 10:51
Location: Germany

Re: 6860E vf-link-mode issue

Post by silvio » 11 Dec 2018 16:32

Is 1/1/29 a 10Gig SFP+ port? At the 24port model the port 25...28 are 10Gig. And 29 and 30 (the QSFP) are always in auto-vf-mode. Or did you have a U28-model? than 29-32 are the SFP+ ports.
In this case I am not sure about the reason of the error message. Maybe you have done some config at port 29 - like vlan tagging or linkaggregation. Look in your config with "show config snapshot | grep 1/1/29". There you will see all the port configs .... delete them all.
regards
Silvio

NotTheSwitchLead
Member
Posts: 4
Joined: 29 Nov 2018 16:31

Re: 6860E vf-link-mode issue

Post by NotTheSwitchLead » 12 Dec 2018 11:12

Yes, sorry, I didn't mention that I was referring to a U28 switch in my example, so 1/1/29 is in fact a 10G SFP+ port. I haven't done any configuration on the switch yet - I'm working on it out of the box. I will look at the port configs as you suggest just to verify that there isn't something wonky going on. I'm beginning to suspect that the switch might have been previously configured unbeknownst to me (at least partially), because out of the box, it was already operating in virtual chassis mode, rather than standalone. I'm not sure if that's normal, but I wasn't expecting it.

Anyway, I will post again after I inspect the port configurations as you suggested. Thanks again.

NotTheSwitchLead
Member
Posts: 4
Joined: 29 Nov 2018 16:31

Re: 6860E vf-link-mode issue

Post by NotTheSwitchLead » 12 Dec 2018 16:33

I ran the command show config snapshot | grep 1/1/29 as you recommended, and found that the ports that were giving me errors were part of a lacp link aggregate, created by the auto-fabric. I issued the following commands:

linkagg lacp agg 121-127 admin-state disable (the actual linkagg names differed on different switches)
auto-fabric admin-state disable

I was then able to go into the Webview console and delete the ports from the link aggregate, and then add them to the auto-vf-link config. From there, I was able to successfully configure all 4 units as one stack.

Thank you for your help! You definitely helped point me in the right direction. :)

Navap
Member
Posts: 1
Joined: 16 Aug 2019 01:03

6465 12p PoE issue

Post by Navap » 16 Aug 2019 01:08

In alcatel6465 industrial switch the Poe command not working.. its showing power supply not configured.cinfigure it using power supply command.
Even I try command power supply enable 1.. error: command not working in this platform..
What is the solution and command for enable Poe on this?

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1347
Joined: 01 Jul 2008 10:51
Location: Germany

Re: 6860E vf-link-mode issue

Post by silvio » 16 Aug 2019 01:31

Hi Navap,
hello in the forum. Please open a new thread (new topic) for a new question. Your is very different to this thread (and the wrong switch-type).6465 is Rel. 8 - maybe you know up to now only Rel. 6 switches (f.e. 6350/6450). So look into the cli-guide for R8-Switches. And you will find "lanpower service start slot ...."
best regards
Silvio

Post Reply

Return to “OmniSwitch 6860 / 6860E”