T2 flapping a lot

User avatar
tot3nkopf
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 4025
Joined: 02 Feb 2006 10:41
Location: Germany & Romania
Contact:

Re: T2 flapping a lot

Post by tot3nkopf » 06 Dec 2018 16:04

Line type --> Short Haul, Long Haul....

melozurdo
Member
Posts: 52
Joined: 22 Jul 2015 10:16

Re: T2 flapping a lot

Post by melozurdo » 07 Dec 2018 09:04

tot3nkopf wrote:
06 Dec 2018 16:04
Line type --> Short Haul, Long Haul....
How can i check this? Is there a specific command?

On the other hand, again trkstat 2 6 shows channels in "hs" status along with these log messages:

06/12/18 22:13:48 001004M|002/06/0/000|=5:2836=PH: Access (2 6 0) is up
06/12/18 22:15:04 001004M|002/06/0/000|=2:0310=T2 Dlap Released
06/12/18 22:15:04 001004M|002/06/0/000|=4:2113=T2 LAPD not established still trying
06/12/18 22:15:04 001004M|002/06/0/000|=3:2825=PH: Access (2 6 0) goes down
06/12/18 22:15:10 001004M|002/06/0/000|=5:0311=T2 Dlap Established
06/12/18 22:15:10 001004M|002/06/0/000|=5:2836=PH: Access (2 6 0) is up
06/12/18 22:20:18 001004M|002/06/0/000|=2:0310=T2 Dlap Released
06/12/18 22:20:18 001004M|002/06/0/000|=4:2113=T2 LAPD not established still trying
06/12/18 22:20:18 001004M|002/06/0/000|=3:2825=PH: Access (2 6 0) goes down
06/12/18 22:20:57 001004M|002/06/-/---|=4:3580=remove TEI: mod ISDN UNSUCCESSFULL_RETRANS_OF_SABME (0) really: 0 info: 0
06/12/18 22:22:02 001004M|002/06/0/000|=4:2085=Access T1 CCS, board (2,6): synchronization stopped
06/12/18 22:22:02 001004M|002/06/0/000|=4:2112=AIS alarm on T1 CCS access
06/12/18 22:22:12 001004M|002/06/0/000|=2:2101=T1 CCS access still in state of alarm
06/12/18 22:27:34 001004M|002/06/-/---|=4:2103=T2 access end of 75 time-out unusual

(104)xa001004> trkstat 2 6

Fri Dec 7 05:54:30 PST 2018
+------------------------------------------------------------------------------+
| T R U N K S T A T E - PRA T Coupler Crystal_nbr = 2 |
| IN SERVICE Coupler Nbr = 6 |
+------------------------------------------------------------------------------+
| Type : T1 CCS Access 0 : ENABLED level2 : ATT_CONNECT2 |
| B channel rate : 64K |
| |
| Trunk Grp 400 400 400 400 400 400 400 400 400 400 400 400 |
| Channel 1 2 3 4 5 6 7 8 9 10 11 12 |
| State hs hs hs hs hs hs hs hs hs hs hs hs |
| |
| Trunk Grp 400 400 400 400 400 400 400 400 400 400 400 |
| Channel 13 14 15 16 17 18 19 20 21 22 23 |
| State hs hs hs hs hs hs hs hs hs hs hs |
| |
| Trunk Grp |
| Channel |
| State |
+------------------------------------------------------------------------------+
| F: Free | B: Busy | Ct: busy Comp trunk | Cl: busy Comp link |
| WB: Busy Without B Channel| Cr: busy Comp trunk for RLIO inter-ACT link |
| WBD: Data Transparency without chan.| WBM: Modem transparency without chan. |
| D: Data Transparency | M: Modem transparency |
+------------------------------------------------------------------------------+
| ALARM COUNTERS |
+------------------------------------------------------------------------------+
| LMFA | RAI | LFA | AIS | LOS | MIC_LOOP |
| 0 | 66 | 235 | 27 | 4 | 0 |


Provider has closed the ticket saying that fixed the issue in the equipment. Is there any other thing I am missing to have this permanently fixed? This is the third time my provider close my ticket saying the same. Please advise...I am a little bit lost.

melozurdo
Member
Posts: 52
Joined: 22 Jul 2015 10:16

Re: T2 flapping a lot

Post by melozurdo » 10 Dec 2018 12:50

Hi,

My provider finally replaced a card in its side and it fixed the issue. Thanks to all for your help!

Post Reply

Return to “Beginner's questions about the Crystal Hardware”