Statistic Manager don't connect

Post Reply
Isalcatel
Member
Posts: 4
Joined: 05 Jul 2018 13:08

Statistic Manager don't connect

Post by Isalcatel » 05 Jul 2018 13:46

I installed the statistic manager, run the application, put the pabx ip then I put the password , but the Statistic ask for password all time and don't connect.
The pabx respond to ping and connect using OMC, other applications run normally, just the statistic is giving me this headache.

Someone can help me please? :(

User avatar
KoenC
Member
Posts: 25
Joined: 18 Feb 2015 10:38
Location: Belgium

Re: Statistic Manager don't connect

Post by KoenC » 26 Jul 2018 08:57

What SW release is your PBX running and what SW package of the Statistic Manager are you using?
Have you got the license active on the PBX? You can install the application, but if you don't have the license, it won't work.
Go to Hardware & Limits > Software Key Features > System Features > check if Statistics application is enabled.

Good Luck
If I'm ever on life support, unplug me. Then plug me back in, see if that works...

Isalcatel
Member
Posts: 4
Joined: 05 Jul 2018 13:08

Re: Statistic Manager don't connect

Post by Isalcatel » 16 Aug 2018 14:48

Statistic version: 10.080.01
SW version: 820/091.001

Yes, I have the license for this.
In some clients the Statistic works normally, but in other clients with older SW release (9.x, 8.x, 7.x, etc) don't works in Win10 computers updated.

krustins
Member
Posts: 5
Joined: 17 Feb 2012 04:18

Re: Statistic Manager don't connect

Post by krustins » 05 Sep 2018 08:33

By the way, the client (OXO R9.x) wrote me that the Statistics application not connect to OXO any more after TLS 1.0 locking on company workstations due strong IT security request.
My question for folks: does TLS 1.1 and TLS 1.2 is supported by OXO R10.3 and/or OXOC R2.2 ?

Good luck!
krustins

mgoegel
Member
Posts: 247
Joined: 12 Feb 2007 12:18
Location: Germany

Re: Statistic Manager don't connect

Post by mgoegel » 16 Sep 2018 03:58

There were changes in 10.3, as after some Windows updates many customers had issues.
I'm not sure which TLS version is used now (it should be 1.2). I'll take a look...

Mario


Gesendet von iPad mit Tapatalk

mgoegel
Member
Posts: 247
Joined: 12 Feb 2007 12:18
Location: Germany

Re: Statistic Manager don't connect

Post by mgoegel » 16 Sep 2018 13:11

At least in OXO Connect R3 it is TLS 1.2

Mario

Post Reply

Return to “Applications”