Analog Trunks Delay in Ring

Post Reply
junoooni
Member
Posts: 126
Joined: 29 Aug 2016 02:34

Analog Trunks Delay in Ring

Post by junoooni »

Hi Experts,

Need your help with Analog Trunk lines on OXE Release 11.2.1....

I have an analog trunk group with 9 trunk lines in it all mapped to one single number... all incoming calls are routed to hunt group 0..... problem is, if someone call on analog trunk line, caller hear ring back tone but call doesn't ring on any hunt group member extension. it starts ringing sometime on 3rd ring and sometime on 4th ring and sometimes it is even more... minimum is 3 ring back tones before it starts ringing on extension... There is an overflow configured which routes the overflow calls to an external mobile no. that takes even longer time

i have tried putting a single IP extension instead of hunt group but behavior is same...

i tried with IP Phones (8028, 8038, and 8068) behavior is same

i tried with an analog extension behavior remains same....

i directly connected analog line to an analog phone and tested and it starts ringing with first ring back tone so it isnt an issue from service provider or type of phone that i am using...

Tried with disabling CLI on my APA boards but issue remains same...

Is there any timer or any other setting that i need to check?

vad
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 3604
Joined: 23 Sep 2004 06:47
Location: Russia

Re: Analog Trunks Delay in Ring

Post by vad »

Looks like CLI - not disabled (and provider not support CLI)

junoooni
Member
Posts: 126
Joined: 29 Aug 2016 02:34

Re: Analog Trunks Delay in Ring

Post by junoooni »

I found below in ALE Knowledge Base:

To reduce the delay please manage the following configuration.

Step: 1
Mgr->shelf->Descend hierarchy ->Board->Review/Modify Select the APA board
Interface Type + MG-APA 8
-> Send Init Dynamic Msg + True
-> Default Param + False

Step:2
mgr->shelf->Descend hierarchy ->Board->Descend hierarchy ->Dynamic Init Parameters-
>Review/Modify Select the APA board
Modify the parameter column 122.
Parameter : 122
Value : 50 (Modify the value to 50 )

I used above setting and after that if I am disabling Caller ID on my APA board, call lands within 1st ring back... but enabling Caller ID, it is again taking 3 ring back tones before presenting calls on extension...

@vad, Caller ID is enabled by service provider and we get the CLI when call lands on extension on 3rd ring back tone.

User avatar
enio.eltz
Senior Member
Posts: 1054
Joined: 28 Jul 2009 09:48
Location: Taquara - RS - Brazil

Re: Analog Trunks Delay in Ring

Post by enio.eltz »

Hi

This is normal behaviour on analog lines with CLI enabled as I understand your service provider is sending CLI signaling on FSK mode (I am unaware of what country you are).
In my country, with FSK signaling, after the first ring signal I receive FSK CLI, then second ring signal. Extension will ring just after this process.

As you disabled CLI on APA board, extension rings within 1st ring. But with CLI, just after second ring from servide provider. It is normal.

Is CLI with FSK signaling on your service provider?

Best regards.
Enio Eltz Filho
ACFE OXE R12
ACFE OXO C R3

junoooni
Member
Posts: 126
Joined: 29 Aug 2016 02:34

Re: Analog Trunks Delay in Ring

Post by junoooni »

I am new to Alcatel systems... With Avaya we configure analog CLI as Bellcore and we never faced this kind of behavior with other system (avaya for example)... if CLI is enabled it will ring instantly with CLID...

I am located in UAE...

Post Reply

Return to “Trunk Groups”