Factory Default 6860E

Post Reply
jlambwac
Member
Posts: 16
Joined: 01 Oct 2015 23:06

Factory Default 6860E

Post by jlambwac » 11 May 2016 10:12

Hello Everyone,

I have a 6860E that has been used for testing configuration changes but now it is needed for production. How do I factory default it so it would be just like it came out of the box?

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1221
Joined: 01 Jul 2008 10:51
Location: Germany

Re: Factory Default 6860E

Post by silvio » 11 May 2016 15:55

you can delete all files in flash (with rm *). Than you can delete all folders beside certified-directory. For this you can use for directory switch f.e. command "rm -r switch". In certified you can delete vcsetup and vcboot (rm certified/vc*). After reboot it should come up like factory.
regards
silvio

yasirsattar06
Member
Posts: 24
Joined: 03 Jun 2016 15:04

Re: Factory Default 6860E

Post by yasirsattar06 » 16 Jun 2016 03:59

Hi Silvio,

Is it possible to shutdown the switch (6860E) and could be start with whole configuration?
Now when i power off the switch to move from Testing Lab to Data Center then Switch starts from Factory Default? How it will be possible to start from configured parameters?

Please tell me the way or commands.

Regards

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1221
Joined: 01 Jul 2008 10:51
Location: Germany

Re: Factory Default 6860E

Post by silvio » 16 Jun 2016 04:49

Hi,
in sw-Guide you can find all the commands. Your issue is that the config is not certified.
If your switch has started from certified you can use this command:
-> copy certified working make-running-directory

instead of working you can use any other name for the directory.
If you would like to power of the switch than use before:
-> write memory flash-synchro

regards
Silvio

yasirsattar06
Member
Posts: 24
Joined: 03 Jun 2016 15:04

Re: Factory Default 6860E

Post by yasirsattar06 » 19 Jun 2016 03:54

Hi Silvio,

Got it.
Thanks for your support.

Regards,

anilgoudpolagani
Member
Posts: 1
Joined: 13 Jul 2018 02:08

Re: Factory Default 6860E

Post by anilgoudpolagani » 13 Jul 2018 02:13

silvio wrote:
11 May 2016 15:55
you can delete all files in flash (with rm *). Than you can delete all folders beside certified-directory. For this you can use for directory switch f.e. command "rm -r switch". In certified you can delete vcsetup and vcboot (rm certified/vc*). After reboot it should come up like factory.
regards
silvio
Hi Silvio,

I am facing similar issue & couldn't able to get your point. So I request you to brief it in detail steps and help me out.

Regards,
Anil

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1221
Joined: 01 Jul 2008 10:51
Location: Germany

Re: Factory Default 6860E

Post by silvio » 13 Jul 2018 12:34

Hi,
at cli (ssh or serial) you can list all your files and directories with "> ls -l". Directories will be marked with a d at the start.
Now you can delete all files within /flash with "rm *" and all other directories beside certified with "rm -r name" (name is the directory like switch).
now you go to directory certified with "cd certified" and delete all files beside .img-files "rm vc*" and "rm boo*".
Now you restart the switch power down. It should start from certified. After that you can use the command "copy certified working make-running-directory".
regards
Silvio

Post Reply

Return to “OmniSwitch 6860 / 6860E”