Do not display name in SIP-herder

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6996
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Do not display name in SIP-herder

Post by cavagnaro » 08 Sep 2015 13:15

murraya wrote:the real question is how are you getting away with replying? are you sneaking into another room from your gf?
Lmao, the power of TapaTalk XD
As long as I stay away from PC except for emergencies we are fine lol
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

User avatar
murraya
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 900
Joined: 16 Oct 2007 02:35

Re: Do not display name in SIP-herder

Post by murraya » 08 Sep 2015 23:31

if a guy says we are fine then no issue but when a women says fine then you better watch out.
Best Regards
Murray

ACSE 10.0 corporate
ACSE 6.x IPT data

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6996
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Do not display name in SIP-herder

Post by cavagnaro » 09 Sep 2015 09:10

Haha I know the voice tone when that "Ok" raises. My VAD is enabled lmao

Enviado de meu C6602 usando Tapatalk
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

User avatar
fe80
Member
Posts: 67
Joined: 08 Sep 2015 09:15
Location: Germany

Re: Do not display name in SIP-herder

Post by fe80 » 26 Jul 2018 04:53

Hi,

A workaround is to disable CLIR/RFC3325 but this is needed for privacy outgoing calls.
What was the solution for this without disable CLIR/RFC3325?

I dont want:
From: "real name" <sip:1234@xxx.yyy>

instead I need:
From: <sip:1234@xxx.yyy>

for outgoing calls through ext sip gw (on Rel 12.1)

User avatar
tgn
Member
Posts: 794
Joined: 30 Dec 2009 17:59
Location: Germany

Re: Do not display name in SIP-herder

Post by tgn » 26 Jul 2018 05:46

i do not know an option in oxe for that...

you can remove the “header.from.name” with a manipulation pattern, if you have an audiocodes-sbc.

regards...
--- back to basics... focus your eyes to the essential things... ---

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6996
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Do not display name in SIP-herder

Post by cavagnaro » 26 Jul 2018 20:59

Solution would be use a SBC
What you ask in think is not compliant with the RFC OXE support

Enviado de meu E6633 usando o Tapatalk

Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

User avatar
fe80
Member
Posts: 67
Joined: 08 Sep 2015 09:15
Location: Germany

Re: Do not display name in SIP-herder

Post by fe80 » 27 Jul 2018 04:13

Okay, thank you clarifying this. In this case OXO is more flexible. Just flipping SIPOgDspNm switch to "false" and you're done.. ;)

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6996
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Do not display name in SIP-herder

Post by cavagnaro » 27 Jul 2018 09:12

Hummmmm
Maybe OXO support another RFC set?
The issue is that OXE has many possibilities and I don't recall any documentation that shows sample outputs for each parameter you mess with

Enviado de meu E6633 usando o Tapatalk

Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

Post Reply

Return to “SIP”