"Web authentication is disabled" with AP65 and Oaccess 4304

Locked
avrilspirit
Member
Posts: 23
Joined: 22 Jul 2009 03:03

"Web authentication is disabled" with AP65 and Oaccess 4304

Post by avrilspirit » 11 Sep 2009 04:36

Hello, i have a small problem to configure Wi-fi access with the 4304 and the AP65.
My equipments :
- A Dlink Modem / router
- A Omniswitch 6840
- A Omniaccess 4304
- Two AP65

the configuration :
Image

The modem / router have a dhcp and distribute ip address from 192.168.92.2 to 192.168.92.50.
When i plug in my computer in the Omniswitch 6850 or Omniaccess 4304, my computer receives an ip from the modem and i have internet.
For the moment i created one SSID with a WEP key. I tried with my laptop and the connection work but after when i tried to access to a web page i have this page :
Image

I tried to configure this portal but not found... But i think it's a good thing to have this portal.
can you tell me where can i personalize this portal with logo for example and after where can i configure user and authorize to access with wifi. If it's not possible, where can i desable this protection.

:)

avrilspirit
Member
Posts: 23
Joined: 22 Jul 2009 03:03

Re: "Web authentication is disabled" with AP65 and Oaccess 4304

Post by avrilspirit » 11 Sep 2009 04:54

and the config :
version 3.3

enable secret "e59e9eb601c65535e2b2f3cdd9621813e46b51b1444e807201"
hostname "OAW-4304"
clock timezone PST -8
location "Building1.floor1"
mms config 0
controller config 41
netservice svc-snmp-trap udp 162
netservice svc-syslog udp 514
netservice svc-l2tp udp 1701
netservice svc-ike udp 500
netservice svc-https tcp 443
netservice svc-smb-tcp tcp 445
netservice svc-dhcp udp 67 68
netservice svc-pptp tcp 1723
netservice svc-sccp tcp 2000
netservice svc-telnet tcp 23
netservice svc-sip-tcp tcp 5060
netservice svc-tftp udp 69
netservice svc-kerberos udp 88
netservice svc-http-proxy3 tcp 8888
netservice svc-noe udp 32512
netservice svc-cfgm-tcp tcp 8211
netservice svc-adp udp 8200
netservice svc-pop3 tcp 110
netservice svc-rtsp tcp 554
netservice svc-msrpc-tcp tcp 135 139
netservice svc-dns udp 53
netservice svc-h323-udp udp 1718 1719
netservice svc-h323-tcp tcp 1720
netservice svc-vocera udp 5002
netservice svc-http tcp 80
netservice svc-http-proxy2 tcp 8080
netservice svc-sip-udp udp 5060
netservice svc-nterm tcp 1026 1028
netservice svc-noe-oxo udp 5000 alg noe
netservice svc-papi udp 8211
netservice svc-natt udp 4500
netservice svc-ftp tcp 21
netservice svc-svp 119
netservice svc-smtp tcp 25
netservice svc-gre 47
netservice svc-sips tcp 5061
netservice svc-smb-udp udp 445
netservice svc-esp 50
netservice svc-v6-dhcp udp 546 547
netservice svc-snmp udp 161
netservice svc-bootp udp 67 69
netservice svc-msrpc-udp udp 135 139
netservice svc-ntp udp 123
netservice svc-icmp 1
netservice svc-ssh tcp 22
netservice svc-v6-icmp 58
netservice svc-http-proxy1 tcp 3128
ip access-list session control
user any udp 68 deny
any any svc-icmp permit
any any svc-dns permit
any any svc-papi permit
any any svc-cfgm-tcp permit
any any svc-adp permit
any any svc-tftp permit
any any svc-dhcp permit
any any svc-natt permit
!
ip access-list session validuser
any any any permit
!
ip access-list session vocera-acl
any any svc-vocera permit queue high
!
ip access-list session icmp-acl
any any svc-icmp permit
!
ip access-list session captiveportal
user alias mswitch svc-https dst-nat 8081
user any svc-http dst-nat 8080
user any svc-https dst-nat 8081
user any svc-http-proxy1 dst-nat 8088
user any svc-http-proxy2 dst-nat 8088
user any svc-http-proxy3 dst-nat 8088
!
ip access-list session allowall
any any any permit
!
ip access-list session https-acl
any any svc-https permit
!
ip access-list session sip-acl
any any svc-sip-udp permit queue high
any any svc-sip-tcp permit queue high
!
ip access-list session dns-acl
any any svc-dns permit
!
ip access-list session tftp-acl
any any svc-tftp permit
!
ip access-list session skinny-acl
any any svc-sccp permit queue high
!
ip access-list session srcnat
user any any src-nat
!
ip access-list session vpnlogon
user any svc-ike permit
user any svc-esp permit
any any svc-l2tp permit
any any svc-pptp permit
any any svc-gre permit
!
ip access-list session logon-control
user any udp 68 deny
any any svc-icmp permit
any any svc-dns permit
any any svc-dhcp permit
any any svc-natt permit
!
ip access-list session cplogout
user alias mswitch svc-https dst-nat 8081
!
ip access-list session guest
!
ip access-list session http-acl
any any svc-http permit
!
ip access-list session dhcp-acl
any any svc-dhcp permit
!
ip access-list session noe-acl
any any svc-noe permit queue high
!
ip access-list session svp-acl
any any svc-svp permit queue high
user host 224.0.1.116 any permit
!
ip access-list session ap-acl
any any svc-gre permit
any any svc-syslog permit
any user svc-snmp permit
user any svc-snmp-trap permit
user any svc-ntp permit
!
ip access-list session h323-acl
any any svc-h323-tcp permit queue high
any any svc-h323-udp permit queue high
!
ipv6 access-list session v6-icmp-acl
any any svc-v6-icmp permit
!
ipv6 access-list session v6-https-acl
any any svc-https permit
!
ipv6 access-list session v6-control
user any udp 68 deny
any any svc-v6-icmp permit
any any svc-v6-dhcp permit
any any svc-dns permit
any any svc-tftp permit
!
ipv6 access-list session v6-dhcp-acl
any any svc-v6-dhcp permit
!
ipv6 access-list session v6-dns-acl
any any svc-dns permit
!
ipv6 access-list session v6-allowall
any any any permit
!
ipv6 access-list session v6-http-acl
any any svc-http permit
!
ipv6 access-list session v6-tftp-acl
any any svc-tftp permit
!
ipv6 access-list session v6-logon-control
user any udp 68 deny
any any svc-v6-icmp permit
any any svc-v6-dhcp permit
any any svc-dns permit
!
vpn-dialer default-dialer
ike authentication PRE-SHARE 2db975107973f92cb40953e5311acf401b6ccb89d570f631
!
user-role ap-role
session-acl control
session-acl ap-acl
!
user-role trusted-ap
session-acl allowall
!
user-role default-vpn-role
session-acl allowall
ipv6 session-acl v6-allowall
!
user-role voice
session-acl sip-acl
session-acl noe-acl
session-acl svp-acl
session-acl vocera-acl
session-acl skinny-acl
session-acl h323-acl
session-acl dhcp-acl
session-acl tftp-acl
session-acl dns-acl
session-acl icmp-acl
!
user-role guest-logon
captive-portal default
session-acl logon-control
session-acl captiveportal
!
user-role guest
session-acl http-acl
session-acl https-acl
session-acl dhcp-acl
session-acl icmp-acl
session-acl dns-acl
ipv6 session-acl v6-http-acl
ipv6 session-acl v6-https-acl
ipv6 session-acl v6-dhcp-acl
ipv6 session-acl v6-icmp-acl
ipv6 session-acl v6-dns-acl
!
user-role stateful-dot1x
!
user-role authenticated
session-acl allowall
ipv6 session-acl v6-allowall
!
user-role stateful
session-acl control
!
user-role logon
session-acl logon-control
session-acl captiveportal
session-acl vpnlogon
ipv6 session-acl v6-logon-control
!
aaa pubcookie-authentication
!
interface mgmt
shutdown
!
interface fastethernet 1/0
description "FE1/0"
trusted
!
interface fastethernet 1/1
description "FE1/1"
trusted
!
interface fastethernet 1/2
description "FE1/2"
trusted
!
interface fastethernet 1/3
description "FE1/3"
trusted
!
interface fastethernet 1/4
description "FE1/4"
trusted
!
interface fastethernet 1/5
description "FE1/5"
trusted
!
interface fastethernet 1/6
description "FE1/6"
trusted
!
interface fastethernet 1/7
description "FE1/7"
trusted
!
interface gigabitethernet 1/8
description "GE1/8"
trusted
!
interface vlan 1
ip address 192.168.92.247 255.255.255.0
!
ip default-gateway 192.168.92.240
wms
general poll-interval 60000
general poll-retries 3
general ap-ageout-interval 30
general sta-ageout-interval 30
general learn-ap disable
general persistent-known-interfering enable
general propagate-wired-macs enable
general stat-update enable
general collect-stats disable
!
no crypto-local isakmp permit-invalid-cert
localip 0.0.0.0 ipsec 236e01f0efceaac46c3d4ca2ece4ec825b4b56341ee690a0
crypto isakmp groupname changeme
crypto-local isakmp dpd idle-timeout 22 retry-timeout 2 retry-attempts 3
crypto-local isakmp xauth
vpdn group l2tp
ppp authentication PAP
!
ip dhcp excluded-address 192.168.92.240 192.168.92.254
ip dhcp pool dhcp
default-router 192.168.92.240
dns-server 192.168.92.240
network 192.168.92.0 255.255.255.0
authoritative
!
service dhcp
vpdn group pptp
ppp authentication MSCHAPv2
!
mux-address 0.0.0.0
adp discovery enable
adp igmp-join enable
adp igmp-vlan 0
ssh mgmt-auth username/password
mgmt-user admin root 189d240d01563924fe08d79a7590d6149a51518bba88ff0611
no database synchronize
database synchronize rf-plan-data
ip mobile domain default
!
ip igmp
!
packet-capture-defaults tcp disable udp disable sysmsg disable other disable
!
ip domain lookup
!
country FR
aaa authentication mac "default"
!
aaa authentication dot1x "default"
!
aaa server-group "default"
auth-server Internal
set role condition role value-of
!
aaa profile "default"
!
aaa authentication captive-portal "default"
!
aaa authentication vpn
!
aaa authentication mgmt
!
aaa authentication stateful-dot1x
!
aaa authentication wired
!
web-server
!
ap system-profile "default"
!
ap regulatory-domain-profile "default"
country-code FR
valid-11g-channel 1
valid-11g-channel 6
valid-11g-channel 11
valid-11a-channel 36
valid-11a-channel 40
valid-11a-channel 44
valid-11a-channel 48
valid-11a-channel 52
valid-11a-channel 56
valid-11a-channel 60
valid-11a-channel 64
valid-11a-channel 100
valid-11a-channel 104
valid-11a-channel 108
valid-11a-channel 112
valid-11a-channel 116
valid-11a-channel 120
valid-11a-channel 124
valid-11a-channel 128
valid-11a-channel 132
valid-11a-channel 136
valid-11a-channel 140
valid-11g-40mhz-channel-pair 1+
valid-11g-40mhz-channel-pair 5-
valid-11g-40mhz-channel-pair 7+
valid-11g-40mhz-channel-pair 11-
valid-11a-40mhz-channel-pair 36+
valid-11a-40mhz-channel-pair 40-
valid-11a-40mhz-channel-pair 44+
valid-11a-40mhz-channel-pair 48-
valid-11a-40mhz-channel-pair 52+
valid-11a-40mhz-channel-pair 56-
valid-11a-40mhz-channel-pair 60+
valid-11a-40mhz-channel-pair 64-
valid-11a-40mhz-channel-pair 100+
valid-11a-40mhz-channel-pair 104-
valid-11a-40mhz-channel-pair 108+
valid-11a-40mhz-channel-pair 112-
valid-11a-40mhz-channel-pair 116+
valid-11a-40mhz-channel-pair 120-
valid-11a-40mhz-channel-pair 124+
valid-11a-40mhz-channel-pair 128-
valid-11a-40mhz-channel-pair 132+
valid-11a-40mhz-channel-pair 136-
!
ap wired-ap-profile "default"
ap enet-link-profile "default"
!
ap snmp-profile "default"
!
ids general-profile "default"
!
ids rate-thresholds-profile "default"
!
ids signature-profile "default"
!
ids impersonation-profile "default"
!
ids unauthorized-device-profile "default"
!
ids signature-matching-profile "default"
!
ids dos-profile "default"
!
ids profile "default"
!
rf arm-profile "default"
!
rf optimization-profile "default"
!
rf event-thresholds-profile "default"
!
rf dot11a-radio-profile "default"
!
rf dot11g-radio-profile "default"
!
wlan ht-ssid-profile "default"
!
wlan ssid-profile "antoine"
essid "antoine"
opmode static-wep
wepkey1 d1a26b041cb65611823a8c4336a7688569e6001081cef6b9
!
wlan ssid-profile "default"
essid "wifi-convergence"
opmode static-wep
wepkey1 f3e6f7fc0b83228c2c4108a0f2e74e665abc3da6d7721bb6
!
wlan virtual-ap "default"
vlan 1
!
wlan virtual-ap "test"
ssid-profile "antoine"
vlan 1
!
ap-group "default"
virtual-ap "default"
!
ap-group "test"
virtual-ap "test"
!
end

User avatar
benny
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 750
Joined: 20 Oct 2007 14:51
Contact:

Re: "Web authentication is disabled" with AP65 and Oaccess 4304

Post by benny » 11 Sep 2009 07:01

Shouldn't there be an easy-to-use Wizard for this kind of stuff?
Regards,
Benny

Locked

Return to “OmniAccess WLAN 4302”