Advanced services lost in 8088

Post Reply
farsoft
Member
Posts: 3
Joined: 16 Jan 2019 13:24

Advanced services lost in 8088

Post by farsoft » 16 Jan 2019 13:37

Hi all,

This is my first post in this forum.

I've got a problem with a 8088 phone. It was working right but suddenly, some days ago I could see a red waring on the screen saying "Advandec services lost". Apparently, anything has changed on server side. I've tried to reboot the phone and also to restart OpenTouch services in OTBE server but the problem is still there.

Since the problem has appeared, I can’t make or pick a phone call. When someone phones me, I try to pick the call but the phone keeps on ringing.

Il I try to make a call, there is no line.

In the phone logs I can see some errors that could explain this behaviour but I don’t know what to do.

2018/03/29 17:15:09 (3417)ERROR: curl ret: 6:
2018/03/29 17:16:27 17:16:27.901 [Scheduler|ERROR]Database::execute|20 Executing query: SELECT id, module, method, taskType, callType, starttime, enddate, nextTime FROM TASK LIMIT 1 Error: No query Unable to fetch row
2018/03/29 17:16:28 17:16:28.264 [ICTSaveRestore|ERROR]ModuleRestorableConfig::ModuleRestorableConfig|46 Database 'agenda' of module 'Agenda' does not exist
2018/03/29 17:16:28 17:16:28.274 [ICTSaveRestore|ERROR]ModuleRestorableConfig::ModuleRestorableConfig|46 Database 'comlog' of module 'Comlog' does not exist
2018/03/29 17:16:28 17:16:28.280 [ICTSaveRestore|ERROR]ModuleRestorableConfig::ModuleRestorableConfig|46 Database 'ictdirectory' of module 'IctDirectory' does not exist
2018/03/29 17:16:28 17:16:28.283 [ICTSaveRestore|ERROR]ModuleRestorableConfig::ModuleRestorableConfig|46 Database 'ictfilemanager' of module 'IctFileManager' does not exist
2018/03/29 17:16:28 17:16:28.287 [ICTSaveRestore|ERROR]ModuleRestorableConfig::ModuleRestorableConfig|46 Database 'ictim' of module 'IctIM' does not exist
2018/03/29 17:16:28 17:16:28.296 [ICTSaveRestore|ERROR]ModuleRestorableConfig::ModuleRestorableConfig|46 Database 'ictprogrammablekeys' of module 'IctProgrammableKeys' does not exist

...

2019/01/07 15:23:11 15:23:11.765 [IctFileManager|ERROR]re::downloadFile|2243 downloading file UNDEFINED failed!
2019/01/07 15:23:12 15:23:12.776 [ictsipua|ERROR][rm_find_server_config_by_server_index] paramter error:server_index=6, rm_t=0x330688
2019/01/07 15:23:12 15:23:12.778 [ictsipua|ERROR][rm_find_server_config_by_server_index] paramter error:server_index=6, rm_t=0x330688
2019/01/07 15:23:12 15:23:12.779 [ictsipua|ERROR][rm_find_server_config_by_server_index] paramter error:server_index=6, rm_t=0x330688
2019/01/07 15:23:12 15:23:12.779 [ictsipua|ERROR][rm_find_server_config_by_server_index] paramter error:server_index=6, rm_t=0x330688
2019/01/07 15:23:13 15:23:13.172 [ictsipua|ERROR][rm_find_server_config_by_server_index] paramter error:server_index=6, rm_t=0x330688
2019/01/07 15:23:13 15:23:13.173 [ictsipua|ERROR][rm_find_server_config_by_server_index] paramter error:server_index=6, rm_t=0x330688
2019/01/07 15:23:13 15:23:13.173 [ictsipua|ERROR][rm_find_server_config_by_server_index] paramter error:server_index=6, rm_t=0x330688
2019/01/07 15:23:13 15:23:13.173 [ictsipua|ERROR][rm_find_server_config_by_server_index] paramter error:server_index=6, rm_t=0x330688

Anyone has any idea ?

Thank you very much.

Regards.

User avatar
mustafa.ahmad
Member
Posts: 236
Joined: 27 May 2010 03:23

Re: Advanced services lost in 8088

Post by mustafa.ahmad » 17 Jan 2019 08:46

Check if the user is logged in ?

farsoft
Member
Posts: 3
Joined: 16 Jan 2019 13:24

Re: Advanced services lost in 8088

Post by farsoft » 17 Jan 2019 08:48

Hello,

Thank you for your answer.

Yes, user is logged in.

Regards.

farsoft
Member
Posts: 3
Joined: 16 Jan 2019 13:24

Re: Advanced services lost in 8088

Post by farsoft » 17 Jan 2019 09:10

Hello,

Thank you for your answer.

Yes, user is logged in.

User avatar
mustafa.ahmad
Member
Posts: 236
Joined: 27 May 2010 03:23

Re: Advanced services lost in 8088

Post by mustafa.ahmad » 05 Feb 2019 07:11

What is the OTBE release, as R2.1 had some bugs and the memory kept getting full and the services were gettting disrupted.

sandjboy
Member
Posts: 1
Joined: 13 Jan 2015 02:46

Re: Advanced services lost in 8088

Post by sandjboy » 11 Jul 2019 06:37

How you have installed license? reconnect your Flash if your license on it.

sadim
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 510
Joined: 02 Jun 2006 07:11
Location: Portugal

Re: Advanced services lost in 8088

Post by sadim » 16 Jul 2019 06:13

Did you check the dns server

Post Reply

Return to “OTMS - OpenTouch Multimedia Services”