Mic (Sennheiser SC 160 USB) not working at auto-start

Post Reply
Posts: 1
Joined: 11 Nov 2021 06:55

Mic (Sennheiser SC 160 USB) not working at auto-start

Post by IvicaE »


we are using OpenTouch Conversation with Sennheiser SC 160 USB Headsets.
We have the following issue with that:
OPTC starts automatically (autostart) after Logon and the microphone isn't working (but the sound (output) is working).
So we have first to close/quit OPTC, start it manually again and now the microphone is working well too.

I just tried a several Sound-Options in Windows but nothing worked for us.
I tried a self developed software (that we use since more then 10 years) that opens Applications with a given delay, so I can be sure that all needed services, drivers etc. are loaded and ready. But the issue is still the same.
Autostart was tried by Windows\Start-Apps, Registry (HKCU\SOFTWARE\....\Windows\run) by starting OPTC directly or by a delay-software (which start then OPTC after 15 seconds) but nothing was ok. We had to quit OPTC and start it manually and then everything worked..

Now I need professional help and I hope to find it here.

Can anybody tell me whats going wrong?

Here our configuration:
OS: Windows 10 Pro (latest update)
Headset: Sennheiser SC 160 USB

BTW: If we didn't let it start automatically, the first manual start of OPTC worked fine. So it is not that 'first start -> not workig'. It is 'started automatically -> not working'.
Post Reply

Return to “OpenTouch Conversation”