Unable to add SNMP V2C Community

Post Reply
Posts: 1
Joined: 01 Aug 2016 08:31

Unable to add SNMP V2C Community

Post by Xarcotic »

Hello all,

I've tried searching around the boards for this but I haven't been able to find anything. I have a 7705 (Software version 6.2R1) and I'm trying to set up a read only SNMP V2C community so that I can keep an eye on the 7705's we have on our network. I've tried the below command (got it from documentation, and the good ol' community ?) I feel like there's something simple that I'm missing but I just can't figure out what. If anyone could offer advice or point me in the right direction I'd greatly appreciate it.

config>system>security>snmp# community testtest hash2 r version v2c
(not the real community for obvious reasons)
and I get the following error message:
MINOR: CLI Encrypted community string validation failed.

Thank you in advance,

Posts: 257
Joined: 28 Sep 2012 06:34

Re: Unable to add SNMP V2C Community

Post by mivens »

You need to leave out "hash2".

"testtest" is the actual community you are adding, entered in cleartext, not the encrypted (hashed) version.

Posts: 1
Joined: 31 Oct 2017 14:06

Re: Unable to add SNMP V2C Community

Post by ferqos »

Thanks, have the same problem and this comment help me

User avatar
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7014
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre

Re: Unable to add SNMP V2C Community

Post by cavagnaro »

You have the answer above

Enviado de meu E6633 usando Tapatalk

Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

Post Reply

Return to “7705 SAR”