4059 sevice mode button greyed out

Post Reply
the shoo
Member
Posts: 1
Joined: 27 Feb 2017 18:36

4059 sevice mode button greyed out

Post by the shoo » 27 Feb 2017 19:02

The Service Mode button (gear icon) is greyed out on the screen and I cannot get it back.
Anyone?

swinstu
Member
Posts: 161
Joined: 30 Oct 2007 21:37

Re: 4059 sevice mode button greyed out

Post by swinstu » 25 Mar 2017 00:20

Check the configuration of the attendant rights in the OXE system.
SWINSTU
ACSE OXE R12.1
ACSE 8770 R3.2(4760 R5.x)
ACSE OT R2.3 IP/SIP and UC&C

bjin
Member
Posts: 68
Joined: 14 May 2007 15:19
Location: Sweden
Contact:

Re: 4059 sevice mode button greyed out

Post by bjin » 07 May 2017 04:30

The guide / service buttons get enabled on successful download of oxe g/s definition files. You see this file download on application start (the progress bar in the bottom status bar).
Sometimes the oxe end the download sequence prematurely, causing the entire guide/service mode to fail. Without these definition files the g/s mode can't function hence the disabled state. Often a bascul/reboot solves the problem.
/B


Sent from my iPad using Tapatalk
-: I also have a UDP joke, but you might not get it :-

Post Reply

Return to “Attendant”