OXE Release 8 installation issues

Dear Santa, I'd like a OXE virtualization on my PC. Can you help ?
alaint
Member
Posts: 5
Joined: 02 Dec 2007 03:44

OXE Release 8 installation issues

Post by alaint » 31 Mar 2008 03:40

Hi guys, did anyone solved this issue yet?
I'm installing Release 8 ( G13028)
and after a while, my console port is showing me this:

Warning: undi_close() failed 1.
[Linux-bzImage, setup=oxa00, size=0x9f1ec]
[Linux-initrd @ 0x7c07000, 0x3e789a bytes]

During the installation process, I can see the new MAC address and the progress of the linux ram installation on the PCinstaller.
and then , when it get stucked, PC installer pops up an the following error message :" the installation has failed, please do check server log files".
Any hint how to sole this? Of course I have selected blade server and put the VMware Mac Address in the PC installer.
Thank in advance.

Alain

User avatar
oldboy
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 771
Joined: 25 Aug 2005 18:24

Re: OXE Release 8 installation issues

Post by oldboy » 31 Mar 2008 22:40

We have loaded Rel 8 and Rel 8.0.1 with no issues at all.

What size partitions are you using on your VM Ware???
"Be aware ask a stupid question without at least trying to find the answer first you may get a stupid answer....."

User avatar
tot3nkopf
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 4036
Joined: 02 Feb 2006 10:41
Location: Germany & Romania
Contact:

Re: OXE Release 8 installation issues

Post by tot3nkopf » 01 Apr 2008 04:02

Are you installing it as Appliance or Blade server?

alaint
Member
Posts: 5
Joined: 02 Dec 2007 03:44

Re: OXE Release 8 installation issues

Post by alaint » 01 Apr 2008 09:52

I've tried Blade server and appliance server, the partition size is 20 G
I do have 5 gigs free.
any other hints?
B.R.

User avatar
tot3nkopf
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 4036
Joined: 02 Feb 2006 10:41
Location: Germany & Romania
Contact:

Re: OXE Release 8 installation issues

Post by tot3nkopf » 01 Apr 2008 14:11

Try to configure vm machine with fixed amount of space in virtual HDD a preallocated.
Also disable your firewall.

Regards.

User avatar
frank
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 12756
Joined: 06 Jul 2004 00:18
Location: New York
Contact:

Re: OXE Release 8 installation issues

Post by frank » 04 Apr 2008 04:08

Where is your PC installer, on the same pc as VMWARE or no ?
Code Free Or Die

alaint
Member
Posts: 5
Joined: 02 Dec 2007 03:44

Re: OXE Release 8 installation issues

Post by alaint » 19 Apr 2008 14:11

Thank you guys, it's working fine,
it was just a FW issue

eclipse
Member
Posts: 6
Joined: 08 Aug 2008 07:40

Re: OXE Release 8 installation issues

Post by eclipse » 22 Aug 2008 09:40

I don't get it - what does it mean "it was just a FW issue"? Firewall issue? We have same problem. But ICS/firewall service even stopped. Also if start it and disable - we get same error.

spinman
Member
Posts: 31
Joined: 20 Oct 2006 08:54
Location: Sweden

Re: OXE Release 8 installation issues

Post by spinman » 22 Aug 2008 09:59

eclipse wrote:I don't get it - what does it mean "it was just a FW issue"? Firewall issue? We have same problem. But ICS/firewall service even stopped. Also if start it and disable - we get same error.

If you have Cisco VPN installed, stop the process "Cisco Systems, Inc. VPN Service" Maybe all VPN-programs need to be stopped, i'm sure about the cisco.
J.Sundberg
Alcatel-Lucent CSE
CCO
CCIVR
ACR

ricardo7281
Member
Posts: 8
Joined: 25 Jun 2008 07:55

Re: OXE Release 8 installation issues

Post by ricardo7281 » 25 Aug 2008 17:20

I have the same problem

Any Ideas??????

Post Reply

Return to “VMWARE”