problem edsbr command

All those commands that we don't really use very often, but that we should ! Documented or not, they worth it !
Post Reply
User avatar
Julio Cesar
Member
Posts: 9
Joined: 11 Feb 2014 06:21

problem edsbr command

Post by Julio Cesar » 15 Sep 2014 07:38

Hello everyone

I'm trying to use the edsbr command to collect some information from my client, however the following information appears:

"(1) sesc_sete_lagoas > edsbr

1-dir-> Directory number


==========================

enter criteria or command: go

==========================



Query launched!


BACKTRACE (signal 11)

Please! Join this adresses with the * backtrace * * *
[/b]
(1) sesc_sete_lagoas > "

Could someone advise how I solve this failure?


Regards
ACSE OXE R9
ACSE OXE R10

User avatar
giovanni.attolini
Member
Posts: 270
Joined: 16 Apr 2009 13:44
Location: Veranopolis-RS-BRAZIL
Contact:

Re: problem edsbr command

Post by giovanni.attolini » 26 Nov 2014 06:56

Julio Cesar, did you solve this problem? I have the same here.

tks
Giovanni A. Attolini
https://www.facebook.com/gio.atto

"When you make a stupid question, wait for a stupid answer!"

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6899
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: problem edsbr command

Post by cavagnaro » 26 Nov 2014 08:56

Do a dbcheck and then try to fix
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

User avatar
giovanni.attolini
Member
Posts: 270
Joined: 16 Apr 2009 13:44
Location: Veranopolis-RS-BRAZIL
Contact:

Re: problem edsbr command

Post by giovanni.attolini » 26 Nov 2014 11:13

Cavagnaro, the same after a dbcheck. Any suggestions?

Code: Select all

(101)callserver> checkdb
Data base checking in progress ...
/...................................../
(101)callserver> edsbr
 1 - act                                -> ACT shelf number
 2 - cpl                                -> Coupler number
 3 - pos                                -> Terminal number
 4 - dir                                -> Directory number
 5 - name                               -> Subscriber's Name
 6 - typ                                -> Station type

==========================
enter criteria or command:go
==========================


Query launched !

BACKTRACE (signal 11)
**** Please! Join this adresses with the backtrace ****
(101)callserver>
System:
R10.1.1 (j2.603.29b)
Giovanni A. Attolini
https://www.facebook.com/gio.atto

"When you make a stupid question, wait for a stupid answer!"

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6899
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: problem edsbr command

Post by cavagnaro » 26 Nov 2014 11:16

If memory doesn't fails me R10 has a bug in it. Try last patch
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

User avatar
giovanni.attolini
Member
Posts: 270
Joined: 16 Apr 2009 13:44
Location: Veranopolis-RS-BRAZIL
Contact:

Re: problem edsbr command

Post by giovanni.attolini » 26 Nov 2014 11:30

I will update and post here the results.

Thanks Cavagnaro.
Giovanni A. Attolini
https://www.facebook.com/gio.atto

"When you make a stupid question, wait for a stupid answer!"

User avatar
Julio Cesar
Member
Posts: 9
Joined: 11 Feb 2014 06:21

Re: problem edsbr command

Post by Julio Cesar » 15 Jan 2015 08:46

As Cavagnaro information, it is necessary to patch update for backtrace correction. In both R10 and R11 in.
ACSE OXE R9
ACSE OXE R10

User avatar
KIKA
Member
Posts: 44
Joined: 31 Oct 2013 10:07

Re: problem edsbr command

Post by KIKA » 01 Oct 2015 10:37

Same problem with R11.0 ; K1.400.33
Best Regards,
K

ACSE OXE R11
ACSE OXO R8

Post Reply

Return to “Usefull commands”