native vlan implicit statement

Post Reply
plegrand
Member
Posts: 31
Joined: 13 Mar 2017 11:19

native vlan implicit statement

Post by plegrand »

Hello,
on a "LS 6224P" with this piece of configuration :

Code: Select all

interface range ethernet e(1-24),g(1-2)
switchport mode trunk
exit
vlan database
vlan 2-3,99
exit
interface range ethernet g(1-2)
switchport trunk allowed vlan add 2
exit
interface range ethernet e(1-7)
switchport trunk native vlan 3
exit
interface range ethernet g(1-2)
switchport trunk allowed vlan add 3
exit
interface range ethernet g(3-4)
switchport access vlan 99
exit
interface range ethernet e(1-24),g(1-2)
switchport trunk allowed vlan add 99
exit
interface vlan 2
name blabla
exit
interface vlan 3
name blibli
exit
interface vlan 99
name blublu
exit

Does the existence of the default/native vlan 1 is implicit ?
Thanks for your help
Last edited by plegrand on 21 Mar 2019 09:32, edited 2 times in total.
plegrand
Member
Posts: 31
Joined: 13 Mar 2017 11:19

Re: native vlan implicit statement

Post by plegrand »

I mean, does this configuration

Code: Select all

vlan database
vlan 2-3,99
exit

interface range ethernet g(1-2)
switchport trunk allowed vlan add 2
exit
interface range ethernet g(1-2)
switchport trunk allowed vlan add 3
exit

interface range ethernet e(1-7)
switchport trunk native vlan 3
exit

interface range ethernet e(1-24),g(1-2)
switchport trunk allowed vlan add 99
exit
*****************************************

is the same as this configuration ?

Code: Select all

--------------------------------------
vlan database                        |
vlan 1                               |
exit                                 |
--------------------------------------
vlan database
vlan 2-3,99
exit

--------------------------------------
interface range ethernet g(1-2)      |
switchport trunk native vlan 1       |
exit                                 |
--------------------------------------
interface range ethernet g(1-2)
switchport trunk allowed vlan add 2
exit
interface range ethernet g(1-2)
switchport trunk allowed vlan add 3
exit

interface range ethernet e(1-7)
switchport trunk native vlan 3
exit
--------------------------------------
interface range ethernet e(8-24)
switchport trunk native vlan 1
exit
--------------------------------------

interface range ethernet e(1-24),g(1-2)
switchport trunk allowed vlan add 99
exit
plegrand
Member
Posts: 31
Joined: 13 Mar 2017 11:19

Re: native vlan implicit statement

Post by plegrand »

I ask these questions because i've got to modify all my configuration switches: change vlan 1 to vlan 4
and i'm litle lost.
Here is what i planned to do :

On "OS 6250"

Code: Select all

->vlan 1 enable name "Enseignants-OLD"
->vlan 4 enable name "Enseignants"

->show vlan 1 port
->vlan 4 port default ..... all ports from the result of the previous command
On LS 6224P

Code: Select all

#vlan database
#vlan 4
#exit

#interface vlan 1
#name Enseignants-OLD
#exit

#interface vlan 4
#name Enseignants
#exit


#show vlan tag 1

Vlan       Name                   Ports                Type     Authorization 
---- ----------------- --------------------------- ------------ ------------- 
 1           1           e(8-24),g(1-2),ch(1-8)       other       Required    

What is ch(1-8)  ?

From the result of the previous command :

#interface range ethernet g(1-2)
#switchport trunk native vlan 4
#exit

#interface range ethernet e(8-24)
#switchport trunk native vlan 4
#exit
For you is it OK ?
silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1890
Joined: 01 Jul 2008 10:51
Location: Germany

Re: native vlan implicit statement

Post by silvio »

short answer to your questions (long time ago that I have seen 6200-switches).
At trunk-ports (this mean 802.1q-tagged ports) the untagged/default vlan is the native vlan. If nothing is configured than vlan 1 will be used.
ch means channel. in the 6200 there are 8 pre-defined port channels = LinkAgg. You nee to add ports to the linkagg/channel.
Post Reply

Return to “OmniStack LS 6200”