Search found 739 matches

by oldboy
30 Jul 2019 20:03
Forum: Application
Topic: How to config guest management in hotel
Replies: 18
Views: 3229

Re: How to config guest management in hotel

I am happy to help at a fee.
by oldboy
04 Jul 2019 17:15
Forum: Users
Topic: digital set not display numbers or users on the screen
Replies: 4
Views: 229

Re: digital set not display numbers or users on the screen

Very descriptive, maybe some more details would be great... i know we are good on the page but this is a little bit hard...

Set type, when do you see the issue, is the programming matching the set type so so so many questions!
by oldboy
24 May 2019 03:24
Forum: GENERAL
Topic: Conference room
Replies: 2
Views: 616

Re: Conference room

What do u mean by Conference Room
by oldboy
20 May 2019 22:32
Forum: Hotel / Hospital
Topic: Multi-occupancy
Replies: 2
Views: 284

Re: Multi-occupancy

Do you have any rooms already programmed in the system? As you cannot change mid way through whole system needs to be Mulit Occ
by oldboy
16 May 2019 21:47
Forum: Passive Communication Server
Topic: Pcscopy failed
Replies: 8
Views: 3408

Re: Pcscopy failed

byronwak wrote:
14 May 2019 16:35
I have upgrade to 8.01 and i cannot access administration page.
When i put the password i get the authentication failed message.
I can reset the password?
What admin page?
by oldboy
26 Apr 2019 17:30
Forum: Call Center SoftPanel (ALU ProServices)
Topic: I can't get statistics in real time on the soft panel
Replies: 1
Views: 322

Re: I can't get statistics in real time on the soft panel

You only require RTI on the Softpanel server not on the Desktop CCS, IMportant when you load teh CCS on the SoftPanel server when it asks get stats in real-time when logged off must be set to true. Also the most important thing is never ever open the CCS on the Softpanel server once it is all all in...
by oldboy
21 Apr 2019 20:25
Forum: Voicemail (46x5)
Topic: 4645 voicemail port
Replies: 11
Views: 537

Re: 4645 voicemail port

Give me some money and give me access to your system and i will have a look, very hard to sort things out without seeing it.
I will say you have assigned 16 ports but 32 are showing in vmail which is a problem
Have you in fact restarted your system?
by oldboy
15 Apr 2019 22:22
Forum: Application
Topic: OXE R12.2 calling Automated attendant from internal user
Replies: 2
Views: 242

Re: OXE R12.2 calling Automated attendant from internal user

Only way is a B2B trunk via your NPRAE or use VAA working internally no issues
by oldboy
13 Apr 2019 18:37
Forum: SIP
Topic: Delete External SIP Gateway
Replies: 1
Views: 203

Re: Delete External SIP Gateway

What is the error? bit hard to guess from your post
by oldboy
25 Feb 2019 18:10
Forum: ON SITE TROUBLES
Topic: issue in netadmin(Not recieving ping from role IP)
Replies: 1
Views: 190

Re: issue in netadmin(Not recieving ping from role IP)

So is the OXE running in Main/Standby??? run twin

Did you reboot after you changed all the IP addresses on the system, run a ippconfig option 1 and see what address is in there

Go to advanced search