Have the solution for auto answer the external call

Post Reply
andenm
Member
Posts: 2
Joined: 29 Mar 2007 21:32

Have the solution for auto answer the external call

Post by andenm » 18 Jan 2008 02:00

hello
Did anyone had try to configration the solution for set can auto answer the external call,
Just used the headset funtion.

thanks for reply.

User avatar
Krusty65
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 233
Joined: 26 Sep 2007 13:30
Location: Normally in a comms room

Re: Have the solution for auto answer the external call

Post by Krusty65 » 18 Jan 2008 03:06

What Set type? If it is a 4010 then this is a bug in the firmware for the 4010 which is a cut down from the 4020.

The problem with the auto headset in the 4010 is that the only way to switch of AA is to switch off the headset mode.
When I was a boy of fourteen, my father was so ignorant I could hardly stand to have the old man around.
But when I got to be twenty-one, I was astonished at how much the old man had learned in seven years.

mopo
Member
Posts: 88
Joined: 04 Jun 2008 07:59

Re: Have the solution for auto answer the external call

Post by mopo » 18 Aug 2009 21:09

I have a 4019 which is auto answering when headset mode is enabled is this related?
I haven't found where or how to turn this off.

User avatar
murraya
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 900
Joined: 16 Oct 2007 02:35

Re: Have the solution for auto answer the external call

Post by murraya » 19 Aug 2009 02:36

Hi, check the headset key config and see if interphony is set to yes. set to no to stop auto answer.
Best Regards
Murray

ACSE 10.0 corporate
ACSE 6.x IPT data

User avatar
tot3nkopf
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 4041
Joined: 02 Feb 2006 10:41
Location: Germany & Romania
Contact:

Re: Have the solution for auto answer the external call

Post by tot3nkopf » 20 Aug 2009 15:56

This feature is enabled just from R7.1 (latest).

Post Reply

Return to “MAIN”