Probably missing firmware !!!

User avatar
stefanc
Member
Posts: 113
Joined: 19 Jan 2010 17:09
Location: Sweden
Contact:

Probably missing firmware !!!

Post by stefanc »

Hi !

We have a 8082 that suddenly stop working, we just moved it to another room.

Now it just stops and show the message:

dmconfig: curl ret: 7 & http code:

for a while, and then keep on rebooting over and over again.

I cant see in my sniffing on the port that it even tries to get an IP address, strange.

Looked in the doc´s but can't find any text that allow me to startup in manual mode like the IPTouch phones.

Any Ideas !!!

Take care you all

/S
User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7014
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Probably missing firmware !!!

Post by cavagnaro »

Try reloading firmware maybe.
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer
User avatar
stefanc
Member
Posts: 113
Joined: 19 Jan 2010 17:09
Location: Sweden
Contact:

Re: Probably missing firmware !!!

Post by stefanc »

Yes, your probably right, but how can I do that, without a up and running phoneset.

/S
User avatar
stefanc
Member
Posts: 113
Joined: 19 Jan 2010 17:09
Location: Sweden
Contact:

Re: Probably missing firmware !!!

Post by stefanc »

Found the problem, the unit was set on static values, after sniffing on this particulary unit we found what addr. it was sitting on.
After that we did a reset on flash via ssh, and the reboot, updating the unit via the SDK.

/S
User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7014
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Probably missing firmware !!!

Post by cavagnaro »

Nice :) if you can share more detail for everyone would be great
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer
User avatar
stefanc
Member
Posts: 113
Joined: 19 Jan 2010 17:09
Location: Sweden
Contact:

Re: Probably missing firmware !!!

Post by stefanc »

Of Course, If I see someone that has a problem with this "strange" set, I will participate with advice to solution, but I must admit that the 8082 has to less cpu power and is built around VM´s to be fast in response.

In my opinion code that is written in "higher level" enviroments such as Java, DotNet and even Webbased is slower,take much resources from the system than "old School C++" programming.
oliver29
Member
Posts: 1
Joined: 29 Oct 2012 11:25

Re: Probably missing firmware !!!

Post by oliver29 »

Hi,

I have the same problem but i can't connect to the 8082 with ssh : connection refused.
Is there a way to make a "factory reset" without ssh ?
I have the message : bad stored configuration - could not retrieve the following file : https://192.168.... .xml & $ (ENETCFG_SIP_FILE), at the step 3.

Where is this .xml file ? In the OXO ? How can i delete or re create it ?

Thanx for your answer.

best regards,

Oliver
User avatar
stefanc
Member
Posts: 113
Joined: 19 Jan 2010 17:09
Location: Sweden
Contact:

Re: Probably missing firmware !!!

Post by stefanc »

The .xml file is requested from the dhcpserver with IP of the webserver that is stated in the DHCP option 66 or by hard setting in the phone.
Physically it is located in the webserver´s web sites´s base directory under /config. eg: c:\program files\MyICPhone\www\webssite\config
User avatar
thanzeel
Member
Posts: 145
Joined: 02 Jul 2010 06:17

Re: Probably missing firmware !!!

Post by thanzeel »

I'm facing the same issue where it's getting stuck at step 3 and says cannot load. I checked the settings on the phone and its on dynamic. These are new phones recieved from Alcatel. Can you please advise on what needs to be done.
User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7014
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Probably missing firmware !!!

Post by cavagnaro »

You need to set it up according to your environment, check the installation guide
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer
Post Reply

Return to “My IC Phone”