Regstering problem of 8082 with OXO R9

User avatar
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7009
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre

Re: Regstering problem of 8082 with OXO R9

Post by cavagnaro » 17 Oct 2014 13:27

Certificate has nothing to do with 404 error
Oxo hasn't created the xml file. You are missing the step of mac registration. Follow the guide step by step
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

Posts: 4
Joined: 29 Nov 2019 06:43

Re: Regstering problem of 8082 with OXO R9

Post by aw-au » 29 Nov 2019 06:56

i know, last replay is few years old, sorry.
I have a problem, same here,
i try to connect 8082 to OXO
I also think that OXO has not created xml-file
Phone ist nor registered in the moment in the list of the hardware-members were all the other phones are in.
i have connected two Deskphones 8082 - both work fine and as i wish.
so there ist a difference between the 8082 and the 8028. working 8028 meens not that the configuration of the oxo is also working für 8082 correct?
what can i do to check if xml file is present?

Posts: 28
Joined: 24 Apr 2019 08:23

Re: Regstering problem of 8082 with OXO R9

Post by rkraehen » 02 Dec 2019 09:27

Hi aw-au, check if on the OXO the "VoIP Protocol" is set to SIP, IP licenses and My IC Phone software package are present. Check if DHCP is activated on the OXO. Plug the 8082 on the LAN.
If not ok you might try to setup manually the following parameters. Create a new IP user with type = "OmniTouch 8082 My IC Phone". In the Details/IP-SIP Parameters of the created user set the Mac adress of the 8082. Check that 8082 network settings are set to DynamicAlcatel. Still not ok, search for a trouble shooting guide on Alcatel-Lucent Enterprise Business Portal.

Posts: 4
Joined: 29 Nov 2019 06:43

Re: Regstering problem of 8082 with OXO R9

Post by aw-au » 12 Dec 2019 09:27

Hi rkraehen,
thanks for your reply and sorry for my late answer, i was working on other projects.
The (try of) installation of some phones is a work that i do if there is time and i dont have projects.
after 29-11-2019 and before i was reading your comment i tried another phone, 8068, also in thsi case
its not working. but that might be worth another case, even if it has the same cause for not working / connecting to the OXO.
What i can say and back to the case here,
yes, the VOIP-protocol is set to SIP
Ip licenses, don´t know where to control / check this?
My IC Phone software package? should be in german under "teilnehmer verschiedenes" / maybe in englisch menü: members misc. or so.
there is a pop-up-menü, whre i can see my ic applikations, in my case, windows are empty;
DHCP ist not activated in any menu i could find DHCP settings. i think thats because my DHCP - server is one of our windows-servers. an i´, afraid to active a DHCP-Server in OXO, cause i know that if you have two DHCP-servers in one network that might be crashing.
But i think, anyway i would like to configure the ip phones manually, the both 8028 we have running with are also configured with static IPs.
So like you said, i might try to set up manually, i have created a new IP user but it has not the name you told me, is that a problem (you said: "OmniTouch 8082 My IC Phone" ); i have set the MAC-adress of the 8082, now i have to control if IP-settings of the phone are set to fixed parameters, or dynamic or dynamicalcatel. i will answer what is working. thanks

Post Reply

Return to “OXO - System Documentation”