report with strange duration

Post Reply
korin
Member
Posts: 86
Joined: 05 Jun 2011 06:03

report with strange duration

Post by korin » 13 Feb 2016 07:09

Hello
I have a strange issue with reports i generate, it is always shows a duration = 224 , therefore the cost would be weird number ,
The pabx is OXO R8

What is the wrong with it and how can i solve it ??
Thanks ..

Please see the attached shot
You do not have the required permissions to view the files attached to this post.

ltatge
Member
Posts: 83
Joined: 19 Sep 2012 15:49

Re: report with strange duration

Post by ltatge » 13 Feb 2016 10:23

Hello,

It'a a bug in OXO software. ALE released new version to fix this bug.
Download from Businessportal or ask businesspartner to fix it if you are customer.

Regards LT

korin
Member
Posts: 86
Joined: 05 Jun 2011 06:03

Re: report with strange duration

Post by korin » 13 Feb 2016 11:36

New version of what ???

ltatge
Member
Posts: 83
Joined: 19 Sep 2012 15:49

Re: report with strange duration

Post by ltatge » 13 Feb 2016 14:43

New version of OXO software.

korin
Member
Posts: 86
Joined: 05 Jun 2011 06:03

Re: report with strange duration

Post by korin » 13 Feb 2016 16:24

Are sure it is a bug ??
I don't want to go by this long story if there is any other solution .

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7009
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: report with strange duration

Post by cavagnaro » 13 Feb 2016 17:04

Search the forum and read ALE notes also posted in the forum. If you doubt answers provided then please share your knowledge and show solution

Enviado de meu C6603 usando Tapatalk
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

Post Reply

Return to “OmniVista 4760”