4760i via SSH tunnel

Post Reply
User avatar
alex
Senior Member
Posts: 1392
Joined: 06 Jul 2004 07:27
Location: Russia
Contact:

4760i via SSH tunnel

Post by alex » 12 Feb 2015 03:24

Hi gurus
Anyone tried subject? Can't make it work.
After 4760i login windows loads I enter mtcl account password and press OK then system waits for a long time then comes windows "ADMIN SESSION. OK"
That's all. Log looks like this:
[11:10:12 AM] > Connecting to 192.168.56.11
[11:10:13 AM] > Connected to PCX. demo1011
[11:10:41 AM] > Request 0 sent to demo1011.
[11:10:41 AM] > Full PCX object model is available.
[11:14:41 AM] > Request 1 on PCX demo1011 interrupted.
[11:14:41 AM] > Request 0 on PCX demo1011 interrupted.
[11:17:42 AM] > CORBA Error: Timeout On Request 0
[11:17:43 AM] > Disconnect from PCX. demo1011
If it looks like a duck, swims like a duck, and quacks like a duck, then it probably is a duck.

User avatar
tgn
Member
Posts: 802
Joined: 30 Dec 2009 17:59
Location: Germany

Re: 4760i via SSH tunnel

Post by tgn » 13 Feb 2015 01:18

which ports are forwarded with ssh tunnel?
regards...
--- back to basics... focus your eyes to the essential things... ---

User avatar
alex
Senior Member
Posts: 1392
Joined: 06 Jul 2004 07:27
Location: Russia
Contact:

Re: 4760i via SSH tunnel

Post by alex » 13 Feb 2015 02:45

I created a tunnel with putty for Windows and use port 9000 as dynamic.
I connect with IE as standalone 4760i client seems does use SOCKS proxy though in Java networking parameters it is configured to use SOCKS proxy.
If it looks like a duck, swims like a duck, and quacks like a duck, then it probably is a duck.

Post Reply

Return to “OmniVista 4760”