Alcatel 8040 Dect IP + Alcatel 8242/8232

Post Reply
gabrielssi
Member
Posts: 1
Joined: 14 Dec 2018 13:16

Alcatel 8040 Dect IP + Alcatel 8242/8232

Post by gabrielssi » 14 Dec 2018 14:12

Hi all,
I'm in desperate need of help/advice. We "migrated" from OXO to OXE. Everyhting has been provided & installed by our telephone company (Cloud PCX, Routers, IP Dect antennas, DECT phones, Desk phones, ecc) except for the switches, which are brand new HP OfficeConnect 1820 & 1920 (PoE). We use heavily DECT phones (Alcatel 8242 & 8232). Every now and then we encounter random issues with the dect phones (never with desk phones 8038), usually "no answer from the system"/unresponsive phones/unable to hang up/no id shown on the display, ecc. they seem to disappear without our intervention after some minutes, but the last one is persistent since 5 days, regretfully the installer doesn't seem to understand what's going on, their support is really poor, I don't even think they have the required knowledge to solve this, last time they said there were multicast issues. We have installed the switches, and once configured, we never made any config change, I can't imagine how multicast issues are random when no configuration is being changed. Anyway, the issue is that when we approach a specific zone in our company the dect phone stops working, i.e. if we are in a conversation and move from one point to that specific zone the conversation becomes silent, or the phone becomes unresponsive if you try to press the keys. I have little knowledge of this system, I just have access to the DAP Manager and the Onivista Client. I have noticed this issue in DAP manager:
"view multicast issues":
Details: Pingtest not enough sent by 010:6!=6, or #DAPs incorrect: 16!=17, 0 duplicates received
Details: Pingtest not enough sent by 012:6!=6, or #DAPs incorrect: 16!=17, 0 duplicates received
Details: Pingtest not enough sent by 021:6!=6, or #DAPs incorrect: 16!=17, 0 duplicates received

I guess this is related to our problem but I don't know what to do. I have never seen this message before in DAP Manager, I can correctly ping those three Dect Antennas (which are connected to the same network switch). I have also tried to change the switch with another brand new one with no luck.

Any advice would be greatly appreciated.

Post Reply

Return to “PWT/DECT System”