Port-security and VLAN tagged

Post Reply
sincorchetes
Member
Posts: 6
Joined: 14 Feb 2018 15:58

Port-security and VLAN tagged

Post by sincorchetes » 06 Apr 2018 04:09

Hello everyone,

I just have a problem with a Vo-IP phone and port-security. I wish get to know why happens that.

- VoIP phone connected to port 1/3 of switch. PC connected to phone Ethernet port. That's get different IP addresses from DHCP servers separated by VLAN.

If I plug computer or phone separately works fine. So, when I connect both devices at same time, I cannot give IP from DHCP's servers.

I have 2 VLANs set up.
- 39 - Network's group
- 42 - Network phone's group

39 VLAN is set as default for port 1/3:

Code: Select all

vlan 39 port default 1/3
42 VLAN is tagged using:

Code: Select all

vlan 42 802.1q 1/3
Enable port-security:

Code: Select all

port-security 1/3 admin-status enable
Using default rule that's assigned 5 Max MAC filtering I don't understand why is not work both devices at same time. Why happen?

However, If I disable port-security, staff can works with both devices, both gives IP and get nice work,

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1124
Joined: 01 Jul 2008 10:51
Location: Germany

Re: Port-security and VLAN tagged

Post by silvio » 08 Apr 2018 07:20

Did your phone know about the vlan 42?
please post both:
show mac-addresstable 1/3 (2 times: with and without enabled port-security)
show port-security 1/3 (if the issue is seeing - with security).
regards
Silvio

sincorchetes
Member
Posts: 6
Joined: 14 Feb 2018 15:58

Re: Port-security and VLAN tagged

Post by sincorchetes » 12 Apr 2018 11:57

silvio wrote:
08 Apr 2018 07:20
Did your phone know about the vlan 42?
please post both:
show mac-addresstable 1/3 (2 times: with and without enabled port-security)
show port-security 1/3 (if the issue is seeing - with security).
regards
Silvio
Yes, with port-security enabled and disabled I can see both MAC address.

Post Reply

Return to “OmniSwitch 6850 / 6850E”