OS9800 Secondary CMM install issue

Post Reply
beeshop
Member
Posts: 2
Joined: 26 Sep 2018 10:08

OS9800 Secondary CMM install issue

Post by beeshop » 26 Sep 2018 10:19

Hello,

Im trying to install a secondary CMM to OS9800 adn it's blocking. I have only the OK1 led active (green).

It's blocking on the internal TFTP :

U-Boot (6.4.3.479.R01) (for OS98 platforms) (Mar 19 2010 - 18:00:01)

Freescale PowerPC
Core: E500, Version: 2.0, (0x80200020)
System: 8541, Version: 1.1, (0x807a0011)
Clocks: CPU: 825 MHz, CCB: 330 MHz, DDR: 165 MHz, LBC: 41 MHz
L1 D-cache 32KB, L1 I-cache 32KB enabled.
L1 D-cache 32KB, L1 I-cache 32KB enabled.
I2C: ready
DRAM: 256 MB
Initializing PCI Devices
FLASH: 8 MB
L2 cache enabled: 256KB
No environment variables found, using defaults

In: serial
Out: serial
Err: serial

Freescale ENET1: PHY is Marvell 88E1111 (1410cc2)
Freescale ENET0, Freescale ENET1, Freescale ENET2
IDE: Bus 0: OK
Device 0: not available
USB: scanning bus for devices... 1 USB Devices found

CMM Detected
No Powersaving mode 3
Error (no IRQ) dev 0 blk 0: status 0x03
** Can't read from device 0 **
Partition 1 not found
Using NVRAM for boot parameters
Hit any key to stop autoboot: 0
No Powersaving mode 3
Error (no IRQ) dev 0 blk 0: status 0x03
** Can't read from device 0 **

** Unable to use ide 0:1 for fatload **
## Booting image at 03000000 ...
Bad Magic Number
No Powersaving mode 3
Error (no IRQ) dev 0 blk 0: status 0x03
** Can't read from device 0 **

** Unable to use ide 0:1 for fatload **
## Booting image at 03000000 ...
Bad Magic Number
## Booting image at ff800000 ...
Image Name: miniboot-6.4.3.479.R01
Image Type: PowerPC VxWorks Kernel Image (gzip compressed)
Data Size: 1107784 Bytes = 1.1 MB
Load Address: 004fffa0
Entry Point: 004fffa0
Verifying Checksum ... OK
Uncompressing Kernel Image ... OK
## Ethernet MAC address not copied to NV RAM
Loading .text @ 0x00500000 (1854508 bytes)
Loading .rodata @ 0x006c4c30 (373920 bytes)
Loading .data @ 0x007200d0 (158608 bytes)
Clearing .sbss @ 0x00746c60 (1700 bytes)
Clearing .bss @ 0x00748000 (1799188 bytes)
## Using bootline (@ 0x4200): tffs(1,0)cmm:default h=192.168.1.1 e=192.168.1.1:ffffff00 g=192.168.1.254 cb=9600 cp=none cs=1 cw=8 cm=modemControlOff rd=certified f=0x0 rs=268435456
## Starting vxWorks at 0x00500000 ...
memorySize[268435456]
USB2 Host Stack Initialized.
USB Hub Driver Initialized
USBD Wind River Systems, Inc. 562 Initialized
ISP1761 Initialized.
usbCbiUfiDevInit() returned OK
CBI Class Driver Successfully Initialized
WARNING: Failed to create 0 bytes of disk cache ATA disk /flash configured without cache
Error creating partition manager: 850001
usrAtaConfig failed.

Adding 6057 symbols for standalone.
/flash: errno = 0xd0001
Check Disk Running ...
/flash: errno = 0xd0001
***** Missing boot.params, re-creating with defaults
Can't open file (/flash/boot.params)
Can't open file (/flash/boot.params)
Can't open file (/flash/boot.params)
ERROR: Unable to create /flash/boot.params
Can't open file (/flash/boot.params)
Can't open file (/flash/boot.params)
Can't open file (/flash/boot.params)


Boot parameters are:

'tffs(1,0)cmm:default h=192.168.1.1 e=192.168.1.1:ffffff00 g=192.168.1.254 cb=9600 cp=none cs=1 cw=8 cm=modemControlOff rd=certified f=0x0 rs=268435456 '

VxWorks (for Motorola MPC8541E ADS) version VxWorks5.5.1
Copyright Wind River Systems, Inc., 1984-2002
CPU: Motorola MPC8541E ADS. Processor #0.
Memory Size: 0x10000000. BSP version 1.2/3.
AOS miniboot version: 6.4.3.479.R01



The current date and time is:
Coordinated Universal Time (UTC): SUN FEB 06 06:28:15 2106
Local time: SUN FEB 06 01:28:15 2106 EST

0xffffde0 (tRootTask): usbBulkDevInit() returned OK
0xffffde0 (tRootTask): cbioWrapBlkDev: BLK_DEV pointer 0x0fc59c90 appears invalid.
0xffffde0 (tRootTask): cbioWrapBlkDev: BLK_DEV pointer 0x0fc59c90 appears invalid.
0xffffde0 (tRootTask): cbioWrapBlkDev: BLK_DEV pointer 0x00000000 appears invalid.
EMP: Speed not resolved
EMP setting Half Duplex
EMP setting 1000BT
Attaching network interface lo0... done.
Can't open file (/flash/boot.params)
Internal TFTP server: using <unused>
0xffffde0 (tRootTask): Attached TCP/IP interface to mottsec unit 1
Internal TFTP server: using addr 7f024201




And on the active CMM , I've got this on the log :

HU SEP 20 19:24:05 2018 IPC-DIAG info ipctOutgoingDisconnected: Disconnection from address 7f024201
THU SEP 20 19:24:06 2018 IPC-DIAG info priv_ipctOpenConnection: CONNECTING to 7f024201:10001
THU SEP 20 19:24:06 2018 IPC-DIAG info priv_ipctOpenConnection: connect failed, errno 67
THU SEP 20 19:24:07 2018 IPC-DIAG info priv_ipctOpenConnection: CONNECTING to 7f024201:10001
THU SEP 20 19:24:07 2018 IPC-DIAG info priv_ipctOpenConnection: connect failed, errno 67
THU SEP 20 19:24:08 2018 IPC-DIAG info priv_ipctOpenConnection: CONNECTING to 7f024201:10001
THU SEP 20 19:24:08 2018 IPC-DIAG info priv_ipctOpenConnection: connect failed, errno 67
THU SEP 20 19:24:09 2018 IPC-DIAG info priv_ipctOpenConnection: CONNECTING to 7f024201:10001
THU SEP 20 19:24:09 2018 IPC-DIAG info priv_ipctOpenConnection: connect failed, errno 67
THU SEP 20 19:24:10 2018 IPC-DIAG info priv_ipctOpenConnection: CONNECTING to 7f024201:10001
THU SEP 20 19:24:10 2018 IPC-DIAG info priv_ipctOpenConnection: connect failed, errno 67
THU SEP 20 19:24:11 2018 IPC-DIAG info priv_ipctOpenConnection: CONNECTING to 7f024201:10001
THU SEP 20 19:24:11 2018 IPC-DIAG info ipctOutgoingDisconnected: Disconnection from address 7f024201
THU SEP 20 19:24:12 2018 IPC-DIAG info priv_ipctOpenConnection: CONNECTING to 7f024201:10001
THU SEP 20 19:24:12 2018 IPC-DIAG info ipctOutgoingDisconnected: Disconnection from address 7f024201
THU SEP 20 19:24:13 2018 IPC-DIAG info priv_ipctOpenConnection: CONNECTING to 7f024201:10001
THU SEP 20 19:24:13 2018 IPC-DIAG info ipctOutgoingDisconnected: Disconnection from address 7f024201
THU SEP 20 19:24:14 2018 IPC-DIAG info priv_ipctOpenConnection: CONNECTING to 7f024201:10001
THU SEP 20 19:24:14 2018 IPC-DIAG info ipctOutgoingDisconnected: Disconnection from address 7f024201
THU SEP 20 19:24:15 2018 IPC-DIAG info priv_ipctOpenConnection: CONNECTING to 7f024201:10001
THU SEP 20 19:24:15 2018 IPC-DIAG info ipctOutgoingDisconnected: Disconnection from address 7f024201
THU SEP 20 19:24:16 2018 IPC-DIAG info priv_ipctOpenConnection: CONNECTING to 7f024201:10001
THU SEP 20 19:24:16 2018 IPC-DIAG info ipctOutgoingDisconnected: Disconnection from address 7f024201
THU SEP 20 19:24:17 2018 IPC-DIAG info priv_ipctOpenConnection: CONNECTING to 7f024201:10001


Is it an issue with the new CMM or the boot file ?

Thank you for your help

devnull
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 929
Joined: 07 Sep 2010 10:16
Location: Germany

Re: OS9800 Secondary CMM install issue

Post by devnull » 27 Sep 2018 07:11

From looking at the Logs i would say it's a problem with the flash on the CMM.

Error (no IRQ) dev 0 blk 0: status 0x03
** Can't read from device 0 **
Partition 1 not found
Using NVRAM for boot parameters
Hit any key to stop autoboot: 0
No Powersaving mode 3
Error (no IRQ) dev 0 blk 0: status 0x03
** Can't read from device 0 **

If you have other Spare parts or time to play i would try to switch The Compact Flash cards with another/Working one (backup would be a good idea as well) and try wether this works.

You can also try to boot from USB, and hope it will fix the flash, but i think it does not recognize the CF Card at all

beeshop
Member
Posts: 2
Joined: 26 Sep 2018 10:08

Re: OS9800 Secondary CMM install issue

Post by beeshop » 28 Sep 2018 04:14

Hello,

Thank you for your answer.
It was a basic problem, there was no flash card in the CMM.
I put the card of the old one on it , and it's ok.

Post Reply

Return to “OmniSwitch 9000 / 9000E”