Incoming calls to oxo extensions through apa card not ringing

Post Reply
User avatar
gulu
Member
Posts: 12
Joined: 18 Jan 2010 02:07
Location: Qatar

Incoming calls to oxo extensions through apa card not ringing

Post by gulu » 21 Nov 2017 04:22

Dear all,

We have an oxo R10.3 configured with APA8 board , public incoming calls does not ring in defined extension . Extension number is already entered in call dist under External access -List of access . Out going calls are working fine.

notes : 1. Both incoming and out going calls were working fine but now incoming calls are not ringing
2. We have restarted the pabx
3. We have replaced APA board

but still it in not ringing on the extension. pls support us to sort out the issue.


Regards
Gulu

User avatar
enio.eltz
Senior Member
Posts: 1032
Joined: 28 Jul 2009 09:48
Location: Taquara - RS - Brazil

Re: Incoming calls to oxo extensions through apa card not ringing

Post by enio.eltz » 21 Nov 2017 05:01

Hi

Does it ring in any extension of attendant group?
Is the number of call distribution configured in Public Numbering Plan?

Best regards.
Enio Eltz Filho
ACFE OT R1
ACFE OXE R11/R10
ACFE OXO R10/R9

User avatar
gulu
Member
Posts: 12
Joined: 18 Jan 2010 02:07
Location: Qatar

Re: Incoming calls to oxo extensions through apa card not ringing

Post by gulu » 21 Nov 2017 06:01

Hi Enio,

Thanks for reply .
we do not have any attendant group in this customer site .
In public numbering plan , the subscriber list is missing . I have informed our engineer to visit the site to configure the same . will update the result once this is done.
Thank you.

User avatar
gulu
Member
Posts: 12
Joined: 18 Jan 2010 02:07
Location: Qatar

Re: Incoming calls to oxo extensions through apa card not ringing

Post by gulu » 21 Nov 2017 08:02

It is working after assigning subscriber list in public numbering plan.

Thank you

Post Reply

Return to “Beginner's questions about the OmniPCX OFFICE”