DOD not working in only 1 crystal

Post Reply
surya
Member
Posts: 21
Joined: 28 Feb 2013 22:33

DOD not working in only 1 crystal

Post by surya » 02 Jan 2018 03:23

I have 9 crystals in my OXE system and we are running R9.1. I have a PRI with another PBX (Coral) with 300 channels. recently there is an issue where the users from one particular crystal cannot access the trunk where as users from all the other crystals can make the calls. Also, only outgoing calls to Coral PBX from OXE are affected and the incoming calls to OXE are fine. The issue is with 700 Analog extenions ( Crystal No 5) only. I replaced the nprae board, chekced the access code status, Public Network COS. All are looking fine. Please help me with this.
Top

User avatar
oldboy
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 743
Joined: 25 Aug 2005 18:24

Re: DOD not working in only 1 crystal

Post by oldboy » 02 Jan 2018 16:40

how about a t3 that would be a great start
"Be aware ask a stupid question without at least trying to find the answer first you may get a stupid answer....."

surya
Member
Posts: 21
Joined: 28 Feb 2013 22:33

Re: DOD not working in only 1 crystal

Post by surya » 09 Jan 2018 22:59

Sorry for delayed response i was on leave due to ill health. I am posting t3 log in this mail. I was not properly trained by alcatel,, @oldboy , i would appreciate the help if you can help in understanding t3. These are the logs in different dates when the problem is there. I have this issue in OXE from 74xxx to 745xx ( CRYSTAL 5). the destination number i am dialing on CORAL PBX is 86659. The CORAL PBX dialing level starts from 8xxxx. I tested for 2 cases.

Case1: to CORAL PBX, no outgoing call. only incoming if i dial from 740xx to 745xx ( Crystal 5). All the remaining numbers are working fine in the remaining crystals
Case2 : to Siemens PBX from the same number series as in above case, both incoming and outgoing are working

Please have me to solve this.
You do not have the required permissions to view the files attached to this post.

vad
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 3460
Joined: 23 Sep 2004 06:47
Location: Russia

Re: DOD not working in only 1 crystal

Post by vad » 10 Jan 2018 02:00

Show - "config all" command output (for System architecture understanding).

Post Reply

Return to “Beginner's questions about the Crystal Hardware”